Image-only pages should be centered

VERIFIED DUPLICATE of bug 252054

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 252054
9 years ago
9 years ago

People

(Reporter: K. Austers, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; lv; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; lv; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

When I view an image inside firefox (either thru address bar or right click -> view image), it gets stupidly placed in the far top-left corner. This looks awful on any screens (especially on widescreen), since you're used to keeping your eyes on the center of the screen.

I suggest that when viewing separate images, those images should be centered.

Reproducible: Always
(Reporter)

Comment 1

9 years ago
Created attachment 366152 [details]
Mockup
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 252054
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.