If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
VERIFIED WORKSFORME
9 years ago
9 years ago

People

(Reporter: L. Mohan Arun, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2

I have listed all issues I found with Firefox stable version 3.0.7 here:
http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=294512&forumId=1

In the 3.1 beta 2 I found that when I click the plus icon at the right to open new tab and then type in something in the search box "g" - Google and press Enter nothing happens. I think in the 3.0.7 version it was working properly. Also the g icon for google search box is old - google now uses the multi colored g icon not the plain g.

Reproducible: Always

Steps to Reproduce:
1. Click plus icon at right to open new tab
2. Type something in search box at right
3. Press enter
Actual Results:  
Nothing happened

Expected Results:  
Search results page should have opened
WFM on trunk, please retest when b3 is out.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

9 years ago
Hi you are saying WORKS FOR ME, it does nt work for me. Whats wrong> Also have you taken a look at the other URL I gave
http://support.mozilla.com/tiki-view_forum_thread.php?comments_parentId=294512&forumId=1

Also another thing is that when I right click a link that is a link to PDF it says Save Link As... That is misleading. It can be "Save Link target as..." I think IE7 is correct in this aspect.

Comment 3

9 years ago
Please write 1 bug per issue - if they're real bugs, they might need to be assigned to different people, which is impossible if you collect a bunch of them together (this is not a message forum !)
(Reporter)

Comment 4

9 years ago
Hi sorry this is my first time using bugzilla I have opened another ticket for aniother issue and will open new ticket for any other issues. The new tab - google search still doesnt work for me and I thought it is because of the google gears so I removed google gears from the system but I still am unable to search from the search bar - i remember it was working in the stable version 3.0.7. Also I need to be able to REMOVE or UINSTALL addons like IE7 manage addons dialog - In here it shows AVG safe search and avg security toolbar but the option to uninstall is greyed out
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

9 years ago
I compltely uninstalled firefox, and installed the latest minefield 3.2a1 nightly build. Now the search box works for me - still would prefer the "Save link target as... " not save link  as... in right click menu
That would be a separate bug, and unlikely to change for the sake of "slightly more correct" in any case,
(Reporter)

Comment 8

9 years ago
Ok but I thought "save link as..." means it is not going to save the link text as it is but the link target itself. Also need the option to remove or uninstall addons that are not configured to work with firefox - my buttons for uninstall addons are grayed out so I removed google gears and AVG etc - definitely need option to remove addons without ever being grayed out for any reason 

Also still the ALT for image not displaying here in the latest trunk 10 Mar: it shows in IE-7
http://www.beds.sg/Item.asp?Id=678733336

i think it is because the IMG SRC is Image.asp with parameters - not a regular .jpg
alt text is only shown if the image doesn't load.  title is what should be used for tooltips.

Please google for some of this stuff, or file a bug for each issue, thanks.
You need to log in before you can comment on or make changes to this bug.