When end of line reached in TEXTAREA, a space is added to the beginning of next line

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
enhancement
VERIFIED WORKSFORME
18 years ago
6 years ago

People

(Reporter: Max Nokhrin, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
This is hard to descript through the summary. It happens all the time with FORMS
and especially the TEXTAREA. Any time when I type text in the TEXTAREA, and a
word end just at the end of the line and I press space, the input carrige jumps
to the next line, AND adds a space as well. This looks irregular, and confusing.
I think it would be much mre helpful if you could fix this, so it ONLY goes to
the next line.
(Reporter)

Updated

18 years ago
Summary: When end of line reached in TEXTAREA, a space is added to the beginning of next line → When end of line reached in TEXTAREA, a space is added to the beginning of next line
Target Milestone: --- → M17

Comment 1

18 years ago
reassigning
Assignee: rods → beppe

Comment 2

18 years ago
confirming, changing summary to RFE, severity to enhancement
Severity: trivial → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 3

18 years ago
Excuse my typos, but I was using Mozilla M17 to type it, and it was slow, as 
stated in bug 48211 and hard to write, with the error stated in this bug...
(Assignee)

Comment 4

18 years ago
I'm not able to reproduce this using the 8/9 m18 build on win98. I do not see 2 
spaces being inserted at all. I am asking sujay to please try this on mac and 
linux.
Component: Form Submission → Editor
QA Contact: ckritzer → sujay
Target Milestone: M17 → ---

Comment 5

18 years ago
I also don't see two spaces getting added....
(Assignee)

Comment 6

18 years ago
we just can't reproduce this one, so marking as wfm
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 7

18 years ago
verified in 8/16 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.