E-mails with "From -" lines are treated as ">From -"

RESOLVED DUPLICATE of bug 194382

Status

RESOLVED DUPLICATE of bug 194382
10 years ago
10 years ago

People

(Reporter: 21century.po, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; ja; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: バージョン 2.0.0.19 (20081209)

First, you send an email like this:
---
Content-Type: text/plain

From -
---

Open this mail with Thunderbird, and you see following message:
---
>From -
---

An unwanted ">" character can be seen.

Reproducible: Always

Comment 1

10 years ago
That's actually normal in the 'mbox' fileformat (the original storage format used for email, still being used my Thunderbird) - The word 'from' can not be present at the start of a line, otherwise it can be confused with the start of a new message.

See bug 121947 and bug 194382.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 194382
You need to log in before you can comment on or make changes to this bug.