RESOLVED DUPLICATE of bug 478048

Status

RESOLVED DUPLICATE of bug 478048
10 years ago
6 years ago

People

(Reporter: dkg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
I was reading the trademark policy page, and ran into a broken link to the community edition policy.

404: File Not Found

/foundation/trademarks/community-edition-policy.html

We are sorry, the file you requested could not be found.

Referring page:

http://www.mozilla.org/foundation/trademarks/policy.html

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478048
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.