Can not change case of login name

RESOLVED DUPLICATE of bug 298461

Status

()

Bugzilla
Administration
--
trivial
RESOLVED DUPLICATE of bug 298461
9 years ago
9 years ago

People

(Reporter: Eric Olson, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: 3.2.2

As an admin, attempting to change only the case of part of a user's login name fails with the error "There is already an account with the login name <login name>". The login process itself is not case-sensitive, so I suppose this really only affects how the login name is displayed.

Workaround: Change the content of the user's login name, say, .com to .org, then change it back along with the desired case change.

Reproducible: Always

Updated

9 years ago
Whiteboard: DUPME

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Duplicate of bug: 298461
You need to log in before you can comment on or make changes to this bug.