Access denied message for Admin on clicking content mgmt link in breadcrumb

REOPENED
Unassigned

Status

Websites Graveyard
spreadfirefox.com
REOPENED
9 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

unspecified
x86
Windows XP

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
1.Go to https://spreadfirefox.authstage.mozilla.com
2.Login to your admin account
3.Administer->Comment
4.Click on "Content management" in the breadcrumb.

expected result:
page reloads

actual result:
access denied error message is displayed.


screencast:http://screencast.com/t/g4TuAOYB

Comment 1

9 years ago
I couldn't reproduce this problem

Would you let me know what roles were ascribed to the account that was used in the above demonstration.
(Reporter)

Comment 2

9 years ago
Paul,

I am not really sure what roles you are referring to..so I have asked Mary to help figure that out.

Comment 3

9 years ago
Access control create project content

@krupa when your reporting a bug on the menu you need to include what "Role"
you have

admin user = krupa
developer
editor
vanguard = paul

all Roles will have different menus and Access
(Reporter)

Comment 4

9 years ago
This bug can also be reproduced by-
1.Login as admin
2.Go to https://spreadfirefox.authstage.mozilla.com/admin/user/search
3.Click on "user Management" in the bread crumb

You will see "Access denied" message.

I am able to reproduce this behavior for most options under Administer

Comment 5

9 years ago
This one mat be fixed I removed some of the menu

@ Mary I changed the roles authenticated user Access control create project content edit project content

we will need to keep testing

Updated

9 years ago
Target Milestone: 3.0 → 3.1

Comment 6

9 years ago
If this not fixed , please assign to me.
this WFM
me too
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
sorry, reopening because i didn't know that you need to be logged in as a user with the "admin user" role, not "vanguard"
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
I'm pretty sure this is a Drupal core bug, which has possibly been fixed in Drupal 6 release.
(Assignee)

Updated

6 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.