What's Related Pref is useless and needs to be removed

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: cmaximus, Assigned: matt)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
***Overview Description: 
	I could be wrong but I really don't think so. The What's Related preferences panel is a leftover artifact from the way the 
What's Related feature used to work. Since it only exists in the Sidebar bar and information is only pulled on demand as needed, 
the pref no longer serves a purpose. Not to mention it doesn't work - even if it did work that'd be a bug too.

***Steps to Reproduce: 

1) Edit|Prefs. Smart Browsing|What's Related.

2) Click or do anything you want , it won't have an effect.


***Actual Results: 
	The pane seems to be responsive, but those pref settings don't make a differnece anymore.

***Expected Results: 

	The whole panel should be removed. Since it's called 'Smart Browsing' maybe it could be replaced with a pref to control the 
URL/search behavior that no one can decide on/accept - but that another issue.

***Build Date & Platform Bug Found: 

2000080808 m18 builds on all platforms.
(Reporter)

Comment 1

19 years ago
this is important polish work that needs to be done for nsbeta3.
Keywords: nsbeta3, polish

Comment 2

19 years ago
nav triage team:
it does work, and works correctly. invalid
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

19 years ago
>>" I could be wrong but I really don't think so. "

well I guess I was wrong. I've been schooled(offline) about why the way it works now is not a bug either.

VERIFIED INVALID (grr)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.