[es-MX] The "Getting Started" page for Spanish (Mexico)

RESOLVED FIXED

Status

Mozilla Localizations
es-MX / Spanish (Mexico)
RESOLVED FIXED
9 years ago
9 years ago

People

(Reporter: Pike, Unassigned)

Tracking

({productization})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

10.02 KB, text/plain
Details
(Reporter)

Description

9 years ago
A new Firefox profile includes a link to the "Getting started" page on the Bookmarks toolbar. The objective of this page is to provide the users with a few task-based starting points. They could use them to enjoy the web and discover sites that will help them get the most out of Firefox, and the Internet in general. This page will be aimed towards beginning and intermediate Web users. We want to promote community/user oriented collaborative sites with good user experience in your region and language, and good standards support.

The current en-US defaults for this page are:
 The 'Work' category: Google Docs, Remember the Milk, LinkedIn, Clipmarks Add-on
 The 'Learn' category: Wikipedia, Topix, HowStuffWorks.com, Answers Add-on
 The 'Play' category: YouTube, Hype Machine, Miro, PicLens Add-on
 The 'Connect' category: Criagslist, Yelp, Facebook, Shareaholic Add-on 

(See the en-US page at http://www.mozilla.com/en-US/firefox/central/.)

We would like to provide a good set of links on this page for our Spanish (Mexico) users.

First, the localization team and Stas (Stas Malolepszy) will look at the market for your language and come up with a good candidates. Ricardo, we'll need your input on this, of course. The guidelines for making recommendations are on https://wiki.mozilla.org/Firefox_web_services_guidelines.

Second, once we have a good list of candidates, your localization team will localize the 'Getting Started' index.html file which can be found here: http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-US/firefox/central/index.html?revision=21542&content-type=text%2Fplain changing the en-US default as agreed in the first step.

The logos should be named sites-<sitename>.png and should be 110px wide and 65px high on white or transparent background. Stas can help on getting the logos from the website owners.

The localized index.html and the logos should be then attached in a ZIP archive to this bug, and a review should be requested from Stas (stas@mozilla.com) and Pascal (pascalc@gmail.com). Once the review have been granted, Pascal will take over to push the localized page on the server.

Thank you.
(Reporter)

Updated

9 years ago
Component: Other → es-MX / Spanish (Mexico)
QA Contact: spanish.es-MX
Keywords: productization
Ricardo, any progress here? :)
There was a a paragraph change on this page since this bug was filed, the updated reference file for your localization is:
http://viewvc.svn.mozilla.org/vc/projects/mozilla.com/trunk/en-GB/firefox/central/index.html?content-type=text%2Fplain&view=co

Comment 3

9 years ago
First step:

Work
-google docs (Ok)
-Remember the milk (Ok)
-linkedin (Ok)
--add-on
---clipmarks (Ok)

Learn
-Wikipedia.es (Ok)
-Topix (has no content in Spanish, looking for a similar website)
-Howstuffworks (has no content in Spanish, looking for a similar website)
--addon
---answers.com (has no content in Spanish, looking for a similar addon)

Play
-Youtube (Ok)
-Lastfm.es (Ok)
-Miro (Ok)
--addon
---Cooliris (Ok)

Connect
-Craigslist (Ok)
-Yelp (has no content in Spanish, looking for a similar website)
-Facebook (Ok)
--addon
---shareaholic (Ok)
Thanks Ricardo, that's very helpful. Please keep us updated while you continue looking for good sites to include on this page.

Comment 5

9 years ago
I have two options instead of "howstuffworks":

http://www.sabercurioso.com/
http://www.aprendergratis.com/

What do you think?

Comment 6

9 years ago
I didn't found similar web sites in spanish for:

-Topix
-Answers.com Add-on
-Yelp

Maybe later I can continue looking for similar websites for those options, but, for the moment let's use the original options for the en-US versión for this 3 items.

In the case of the substitute website to howstuffworks.com I found 2 options listed in comment #4, only the first website (sabercurioso.com) could be the right option but they have a lots of errors (validated with the W3C html validator) I sent them an email with this errors, they have until Saturday 23th to repair those bugs.

So, this is the final list:

First step:

Work
-google docs
-Remember the milk
-linkedin
--add-on
---clipmarks

Learn
-Wikipedia.es
-Topix
-Howstuffworks (with one alternative non confirmed)
--addon
---answers.com

Play
-Youtube
-Lastfm.es
-Miro
--addon
---Cooliris

Connect
-Craigslist
-Yelp
-Facebook
--addon
---shareaholic

Comments?

Comment 7

9 years ago
First step:

FINAL LIST

Work
-google docs
-Remember the milk
-linkedin
--add-on
---clipmarks

Learn
-Wikipedia.es
-Topix
-Howstuffworks
--addon
---answers.com

Play
-Youtube
-Lastfm.es
-Miro
--addon
---Cooliris

Connect
-Craigslist
-Yelp
-Facebook
--addon
---shareaholic

The owners of the alternative wetsite to howstuffworks.com don't reply my proposal, so, meanwhile, we can use howstuffworks.com.

This is the final list and the index.html file is already translated, the images for the websites are used in es-ES and es-AR, do I have to zip the index.html with all the images?
if the images are already on the server, I just need the new updated index.html page

Comment 9

9 years ago
Created attachment 379378 [details]
Mexican Spanish (es-MX)
the upper part of the file is missing, your file starts with:
    <h2>Primeros pasos con Firefox</h2>

Updated

9 years ago
Attachment #379378 - Attachment is obsolete: true

Comment 11

9 years ago
Created attachment 379379 [details]
Mexican Spanish (es-MX)
stas ping
ok, let's go with that list, I am marking this one as fixed.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Thanks Ricardo & Pascal.
You need to log in before you can comment on or make changes to this bug.