timeout in mochitests after /tests/dom/tests/mochitest/dom-level1-core/test_hc_attrappendchild1.html

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
6 years ago

People

(Reporter: joe, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86
Mac OS X
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
*** 34137 INFO Running /tests/dom/tests/mochitest/dom-level1-core/test_hc_attrappendchild1.html...
*** 34138 INFO expected error in todo testcase | Test threw exception: [Exception... "Component returned failure code: 0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  nsresult: "0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame :: http://localhost:8888/tests/dom/tests/mochitest/dom-level1-core/test_hc_attrappendchild1.html :: hc_attrappendchild1 :: line 139"  data: no]
*** 34139 INFO TEST-KNOWN-FAIL | test marked todo should fail somewhere |

command timed out: 300 seconds without output
(Reporter)

Comment 1

10 years ago
Whoops, somehow filed this before I was done editing. Just saw a timeout orange in mochitests with comment 0's output (log linked to in the bug's URL). It doesn't look as though there were any checkins that could affect this.
Blocks: 438871
Whiteboard: [orange]
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.