Failed to initialize browser for Ts / Tdhtml

RESOLVED DUPLICATE of bug 478603

Status

()

RESOLVED DUPLICATE of bug 478603
10 years ago
10 years ago

People

(Reporter: joe, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
WINNT 5.1 talos mozilla-central fast qm-pxp-fast03 recently failed to initialize the browser for Ts. It doesn't say whether it's crashed or just hung - I don't know off the top of my head - but I'm pretty sure it's a random orange.

This bug could be a dupe.

Comment 1

10 years ago
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1238851074.1238862383.3025.gz&fulltext=1

WINNT 6.0 talos mozilla-central qm-pvista-trunk03

Failed to initialize the browser for Tdhtml.
Summary: Failed to initialize browser for Ts → Failed to initialize browser for Ts / Tdhtml

Comment 2

10 years ago
Hrm, it appears the tdhtml issue is covered by bug 478603. Though that bug seems to be dealing with multiple issues.

qm-pvista-trunk03 has been orange with this problem (when it wasn't busy being red) since April 3rd, with possible causes happening sometime after April 2nd 9:10pm (the start of the last green cycle).

Comment 3

10 years ago
Hrm, there was a lucky cycle of green, then more orange going back to April 1st, some more green, and orange back to about 10am that day.

Updated

10 years ago
Whiteboard: [orange]
{
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1239503983.1239514150.31222.gz
WINNT 5.1 talos mozilla-central nochrome qm-pxp-trunk07 on 2009/04/11 19:39:43

Run performance tests warnings
...
qm-pxp-trunk07: 
...
FAIL: Busted: ts
FAIL: failed to initialize browser
}
OS: Mac OS X → All
Maybe this is a dupe of bug 478603, but that's just about vista machines...

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1239823281.1239834386.31192.gz&fulltext=1
WINNT 5.1 talos mozilla-central nochrome qm-pxp-trunk07 on 2009/04/15 12:21:21
http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1239899821.1239906091.19515.gz&fulltext=1
WINNT 5.1 talos mozilla-central nochrome qm-pxp-trunk07 on 2009/04/16 09:37:01
after looking at the logs, and talking w/ joduinn, i'm going to dupe this against bug 478603. they both occur for both xp and vista, and there's no other evidence in these comments that indicate that this bug is different in any way.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478603
No longer blocks: 438871
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.