Push all.html design test live

VERIFIED DUPLICATE of bug 481239

Status

VERIFIED DUPLICATE of bug 481239
10 years ago
6 years ago

People

(Reporter: lmesa, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
All set to go. Let's push this bad boy live.
This is the same as bug 481239?
(Reporter)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 481239
:-)
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.