Crash hitting backspace several times in quick succession

VERIFIED DUPLICATE of bug 47997

Status

()

Core
Editor
P3
normal
VERIFIED DUPLICATE of bug 47997
18 years ago
17 years ago

People

(Reporter: selmer (gone), Assigned: rubydoo123)

Tracking

({crash})

Trunk
x86
Windows NT
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
2000-08-07-12-M17

Talkback ID = TB15526519H

Entering text in a bug's description and then hitting backspace several times in
quick succession caused me to crash.
(Reporter)

Comment 1

18 years ago
nominating nsbeta3
Keywords: crash, nsbeta3

Comment 2

18 years ago
sounds like a dup of bug 47997
(Assignee)

Comment 3

18 years ago
yes, seems like it is a dup, marking it as such

*** This bug has been marked as a duplicate of 47997 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 4

18 years ago
Steve, I'm in the process of trying to narrow it down -- I can't repro this on 
win98 on the m18 branch, so I am testing on other platforms now. If I can get it 
to reproduce, I will set 47997 as a nsbeta3+, for now I am going to minus this 
one since it is a dup of that one
Whiteboard: [nsbeta3-]

Comment 5

18 years ago
verified in 8/9 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.