CPU usage has increased dramatically w latest release

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: jclift26, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

I'm now finding my latest release of firefox is being very sluggish on my pc. Have had 3.06 on xp sp2 pc, oldish- but now find a considerable lag since updating.
Have outlook, sage and firefox open

Reproducible: Always

Steps to Reproduce:
1.open outlook
2.open sage
3.open firefox
Actual Results:  
Firefox takes 2 min to open (if at all), i've had to kill it manually in task manager. Please sort out memory footprint.

Expected Results:  
Speedier results
This bug doesn't help us because it's not specific enough.

from the title:
>CPU usage


From the results.
>Please sort out memory footprint

What is now the issue, memory or CPU usage ?
Just opening Firefox works for me for both, memory and cpu usage.

Please use http://support.mozilla.com (Forum) if you think that something is wrong with your Firefox installation and that you need help.
You should start with running Firefox in the Firefox safemode.
http://support.mozilla.com/en-US/kb/Safe+Mode
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.