Firefox nightlies break firebug + ajax

RESOLVED DUPLICATE of bug 482293

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 482293
9 years ago
9 years ago

People

(Reporter: Scott Baker, Unassigned)

Tracking

3.5 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
In one of the latest nightlies something changed which causes Firebug to break most pages with ajax on them. Discussion of the issue is here:

http://groups.google.com/group/firebug/browse_thread/thread/d3e264da827e2a9

Comment 1

9 years ago
This is probably a duplicate of 482293, look there for more info.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482293
You need to log in before you can comment on or make changes to this bug.