remember different views of email account list for every open tab

RESOLVED DUPLICATE of bug 466697

Status

Thunderbird
Toolbars and Tabs
--
enhancement
RESOLVED DUPLICATE of bug 466697
9 years ago
9 years ago

People

(Reporter: Benedict, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: 

would be great if the email account list on the left could be
changed in the view (cascaded or not cascaded email folder) for every
open tab seperately. So when you click through the tabs, the account
list on the left changes its view to the last known for this tab. This would speed up changing between different email inboxes/folders.

Reproducible: Always

Updated

9 years ago
Blocks: 392328
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466697
You need to log in before you can comment on or make changes to this bug.