image saves as html document

RESOLVED DUPLICATE of bug 480591

Status

()

RESOLVED DUPLICATE of bug 480591
10 years ago
10 years ago

People

(Reporter: krishvanth, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

Don't remember since when this issue cropped up, but am pretty sure it wasn't there right from the beginning... certain images are saved as html documents... no idea why... definitely not a web page issue... kinda random occurrence i feel... anyway the same image can easily be downloaded using the Get File extension and other similar download helpers...

Reproducible: Sometimes

Steps to Reproduce:
1.Right click image
2.Save Image As
3.Note file type is Firefox Document (html) and file name is 'url'
Actual Results:  
clicked on save and saved as an html doc...

Expected Results:  
file type should have been of image type (based on whatever type image it was) and the file shld have been saved as an img, not an html file...
(Reporter)

Comment 2

10 years ago
okay here's an update... bug only when i open the image using Google Images... doesn't seem to be so when using Yahoo Images and others... totally weird! whats going on..??
(Reporter)

Comment 3

10 years ago
or directly... no bug if i try getting the image directly... (sorry abt the double post)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 480591
You need to log in before you can comment on or make changes to this bug.