images in tables aligned wrong

VERIFIED WORKSFORME

Status

()

Core
Layout: Tables
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Sean Bryant, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
If this page works when you go to it you should look on the right side. You will
notice the tables and images dont match up making the design kinda destorted.


This site is down a lot thats why I say that. I got more bugs comming.

Comment 1

18 years ago
over to HTMLTables
Component: Browser-General → HTMLTables

Comment 2

18 years ago
wfm. seany187@iname.com what build are you using? you should really look at 
http://www.mozilla.org/quality/bug-writing-guidelines.html because it tells you 
how report better bugs like including the build you're using, longer 
descriptions, etc. You should always search for duplicates before you report a 
bug because most likely the bug you're going to report has already been 
reported by someone else
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.