Popups are always blocked

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Paul Collins, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

Help: I have a popups always blocked problem. For the last two weeks, I haven’t been successful in finding any help on this problem.  Running WinXP Sp3 with all the latest updates, the latest FireFox v3.07, no toolbars that block popups (that I can detect).  In FF, java and javascript are both allowed. Cookies are allowed. Popup windows do not open in FF (they function properly in IE7).  Even for sites where popups have been profiled as allowed under options, popups seem to be blocked.  I run multi-popup test from www.popuptest.com and test stops on /popup4.html and goes no further.  I run multi-popup test #2 from www.popuptest.com and test stops on /popup2.html and goes no further.  This occurs whether popup blocking is turned on or off.  Popuptest.com is in the list of allowed sites.   Popups are ALWAYS being blocked from my own websites that I’ve developed using javascript.   Anybody out there have a clue as to what’s going on?  I need popups allowed for many sites. Even if I shutdown and restart FF, it still behaves as though all popups are blocked.  What’s doing this?    

Reproducible: Always

Steps to Reproduce:
1. Turn off popup blocking or add url to whitelist
2.
3.
Actual Results:  
popups still blocked for websites

Expected Results:  
I expected that by either whitelisting a website or turning off popup blocking, that popups would appear.

Should have allowed popups
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.