All text is unreadable since updating to version 3.0.7 on OSX 10.4.11

RESOLVED INCOMPLETE

Status

()

--
major
RESOLVED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: msendt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_4_11; en) AppleWebKit/525.27.1 (KHTML, like Gecko) Version/3.2.1 Safari/525.27.1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7

Since updating to Firefox 3.0.7 all text is replaced by square boxes.

Exactly the same pages still render correctly in Safari, even though both Firefox and Safari are set to use the same default font (Times 16) so it does not appear to be a font corruption.

I can still cut and paste the text correctly into other applications.


Reproducible: Always

Steps to Reproduce:
1. Open any web page
2.
3.
Actual Results:  
All text is replaced by square boxes.

Expected Results:  
It should display the text correctly.

I wonder if this is a bug with 3.0.7 on OSX 10.4.11 because colleagues using 10.5 don't have the same issue.
(Reporter)

Comment 1

10 years ago
Created attachment 366932 [details]
Screenshot including font settings
Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7

Works OK for me. In View > Character Encoding, which option has the tick next to it ?
(Reporter)

Comment 3

10 years ago
Default is ticked
(Reporter)

Comment 4

10 years ago
Correct that Western is ticked
(Reporter)

Comment 5

10 years ago
(In reply to comment #2)
> Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.7)
> Gecko/2009021906 Firefox/3.0.7
> 
> Works OK for me. In View > Character Encoding, which option has the tick next
> to it ?

Western in ticked
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.