If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Alt+I" and "Alt+O" shortcuts don't work in mail account setup wizard

RESOLVED WORKSFORME

Status

Thunderbird
Preferences
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Matěj Cepl, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; cs-CZ; rv:1.9.0.7) Gecko/2009030503 Fedora/3.0.7-1.fc10 Firefox/3.0.7
Build Identifier: thunderbird-2.0.0.17-1.el5

(originally filed as https://bugzilla.redhat.com/show_bug.cgi?id=456200)

Launch thunderbird and choose "Email account" at first time will get
Account Wizard. On the third page which is Server information, both
"Alt+I"(choose IMAP protocol) and "Alt+O" keyboard shortcuts don't work.

Reproducible: Always

Steps to Reproduce:
1. launch thunderbird at first time
2. configure its Server information
3.

Actual Results:  
keyboard shortcuts of "Alt+I" and "Alt+O" don't work

Expected Results:  
they should
Works fine now: that would have been bug 143065, since a wizard is just a deck under the covers, though apparently the person who used the same keys for incoming/outgoing server and incoming/outgoing username apparently didn't know it, or test the fruits of their labor.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.