Allow editors to add notes to add-ons even if they aren't pending review

VERIFIED DUPLICATE of bug 486714

Status

addons.mozilla.org Graveyard
Admin/Editor Tools
--
enhancement
VERIFIED DUPLICATE of bug 486714
9 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Details

Allow editors to add notes to add-ons even if they aren't pending review.

Use case: I am reviewing the Scrapbook+ extension which the author has mailed. We have agreed that after he mails me a version which I would approve on AMO, he will publish it for localization and later submit the localized version to AMO. I would compare the localized to the former version I already reviewed and only check if the localization stuff is ok and then release. To prevent other editors from wasting their time on the nominated file after submission, I would like to add a note now so they can see this.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 486714
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.