Used memory is never cleaned

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Rudinei Dias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.6, Ant.com Toolbar 1.3 FirePHP/0.2.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.6, Ant.com Toolbar 1.3 FirePHP/0.2.4

After few hours using firefox and working (i develop sites), firefox crash my system. On task manager i see what firefox never clean memory usage, and increase amount ever. On a linked image above, you're see what i talk. At least 1 GB used by firefox and the only process running is a 75mb of download.
I love firefox but its let me crazy.

Reproducible: Always

Steps to Reproduce:
1. work one day opening a lot of big pages.
2. close all pages mantening ff opened.
3. see task manager
This report is to general to be useful, we need exact steps to reproduce.

A first step would be to run Firefox in the Firefox safemode to be sure that this isn't caused by an addon (http://support.mozilla.com/en-US/kb/Safe+Mode )

Comment 2

9 years ago
with no update, this is
=> incomplete
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.