If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

"Quickwins" needs to be updated to "Get active" in project start guide

VERIFIED FIXED in 3.0

Status

Websites Graveyard
spreadfirefox.com
--
blocker
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: krupa, Assigned: Kensie)

Tracking

unspecified
x86
All

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 367065 [details]
quick wins to be changed to get active

Steps to reproduce:
1.Go to https://spreadfirefox.authstage.mozilla.com/getting-started
2.Search for "Quick wins"

All references to "quickwins" need to be changed to "Get active"
(Assignee)

Comment 1

9 years ago
I need to change this in project-guide and faq as well. Easy enough for me to use this bug for those 3 docs if that's ok. If not file two others and assign me please!
Assignee: nobody → majken
Status: NEW → ASSIGNED

Updated

9 years ago
Severity: major → blocker
(Assignee)

Comment 2

9 years ago
Looks like this wasn't in project-guide or faq, fixed reference in getting-started
Status: ASSIGNED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

9 years ago
verified
Status: RESOLVED → VERIFIED
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.