Vista shows scrollbars in Firefox menus even if they are not necessary

RESOLVED INVALID

Status

()

Firefox
Menus
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Michal Slupczynski, Unassigned)

Tracking

3.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [cause: tab kit add-on], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; de; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729)

Hi.
Yesterday I installed my Vista Home Premium x86, then got Firefox (what else ;)).
I imported all the whole Profile folder and wanted to access my bookmarks. Until this point everything ok, but then (I don't know if it is Vista of Firefox) almost every Menu in Firefox has this **** scrollbars. It is not dependant on the vista theme - i tried 5 of them, including the default one (it is not aero either).

Reproducible: Always

Steps to Reproduce:
SETUP: Firefox 3.05 on Vista Home Premium x86 SP 1
1. Open Firefox
2. Klick on one of the menus (even the right-click on one of the pages as seen on the attached screenshot)
Actual Results:  
I have these menus.

Expected Results:  
I do not have them.
(Reporter)

Comment 1

9 years ago
I thought I could upload the attachment somewhere - sorry for this:
http://img3.imagebanana.com/img/4ngxtn9o/firefoxscroll.jpg
That's pretty weird. Can you please give it a testrun with a fresh profile? See http://support.mozilla.com/en-US/kb/Managing+profiles Does it change anything?

And please update to Firefox 3.0.7 before.
(Reporter)

Comment 3

9 years ago
Well ok, it worked I think. But how could I keep my settings from the old profile? 



And I imported some old bookmarks from the old profile and it worked...
Please don't throw away the old profile. It would be interesting to know why that happens. Could you please also start Firefox in Safe Mode while using the old profile? Does it help? If yes there is an add-on which raises this problem.
(Reporter)

Comment 5

9 years ago
Obviously it is either one of the addons or the youtube search engine... But the addons are more likely I think - going to try to disable them individually and look for the bad guy :)

Thank you for helping me, I'll tell you which one was the bad one.
(Reporter)

Comment 6

9 years ago
Well... It is the "Tab Kit" Extension (http://jomel.me.uk/software/firefox/tabkit/). I'll write an error report to the maker of this addon.

Thank you guys for helping me!
Michal, thanks for your efforts. Please let us know when this problem is fixed. Closing this bug as invalid while it is no fault on our side.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Whiteboard: [cause: tab kit add-on]
Version: unspecified → 3.0 Branch
You need to log in before you can comment on or make changes to this bug.