Website: Text overlap visible in personas homepage in Safari 3.1.1

RESOLVED WONTFIX

Status

P2
minor
RESOLVED WONTFIX
10 years ago
2 years ago

People

(Reporter: krupa.mozbugs, Assigned: rdoherty)

Tracking

unspecified
x86
All

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
Created attachment 367177 [details]
overlap of text-safari3.1.1

browser:Safari 3.1.1

Steps to reproduce:
1.Go to https://sm-weave-proxy01.services.mozilla.com/store/#
2.Notice "Current users" section under Most popular personas section

observed behavior:
There is text overlap and numbers can be distinguished behind the text "Current users"(see screenshot)

Additional info:This is not visible in firefox 3
Assignee: cbeard → rdoherty
OS: Windows XP → All
Summary: Text overlap visible in personas homepage in Safari 3.1.1 → Website: Text overlap visible in personas homepage in Safari 3.1.1
Target Milestone: -- → 1.0

Updated

10 years ago
Priority: -- → P2
It looks like the list of popular personas is structured as an ordered list (<ol class="popular">).  Perhaps we're not turning off auto-numbering for this list in Safari?
Created attachment 368472 [details]
screenshot in Safari 3.2.1 on Mac OS X 10.4

Obviously, screenshots don't lie; this is thankfully non-existent on Mac.
(Assignee)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.