If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add ability to advanced search by status

RESOLVED DUPLICATE of bug 524005

Status

addons.mozilla.org Graveyard
Search
P5
enhancement
RESOLVED DUPLICATE of bug 524005
9 years ago
2 years ago

People

(Reporter: Dave Garrett, Assigned: davedash)

Tracking

unspecified
Future

Details

(Whiteboard: [sphinx])

(Reporter)

Description

9 years ago
It would be nice to have a field in the advanced search pane to focus a search specifically on just public, experimental, or recommended add-ons.
(Reporter)

Updated

8 years ago
Duplicate of this bug: 521327
Assignee: nobody → dd
Whiteboard: sphinx
Component: Public Pages → Search
Priority: -- → P5
Whiteboard: sphinx → [sphinx]
Target Milestone: --- → Future
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 524005
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.