unable to select in the URL location field

VERIFIED WORKSFORME

Status

()

Core
Selection
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: sairuh (rarely reading bugmail), Assigned: Radha on family leave (not reading bugmail))

Tracking

({pp, regression})

Trunk
PowerPC
Mac System 9.x
pp, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+])

(Reporter)

Description

18 years ago
occurs only on the mac, 2000.08.09.08-m18 commercial. asa, could you see if this
happens on mozilla for mac? thx!

basically, go to the URLbar and attempt to select (double-click, or click and
drag the mousepointer) the contents in it. you won't be able to --the cursor
remains steadfastly at the end of the content, blinking, blinking... *ahem*
anyhow, this seems limited to this feature (eg, selection works for me in the
textfield for the Open Web Location dialog).
(Reporter)

Comment 1

18 years ago
kw-o-rama.
Keywords: nsbeta3, pp, regression
May be this should  go to mjudge or sfraser?

Comment 3

18 years ago
nav triage team:
WFM in 2000081008 commercial Mac build, mark nsbeta3+ if it comes back, change qa to claudius
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: elig → claudius
Resolution: --- → WORKSFORME
Whiteboard: [nsbeta3+]
(Reporter)

Comment 4

18 years ago
wfm using opt comm bits 2000.08.14.08.
Status: RESOLVED → VERIFIED

Comment 5

14 years ago
fixing null OS field on old bugs
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.