Developers main page gives a 404 not found error

VERIFIED DUPLICATE of bug 482605

Status

mozilla.org Graveyard
Server Operations
--
critical
VERIFIED DUPLICATE of bug 482605
9 years ago
3 years ago

People

(Reporter: Away for a while, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
I just logged in to AMO, and noticed that the developers main page <https://addons.mozilla.org/en-US/developers> gives a 404 not found page, with the standard text used for all non-existing pages.  Not sure what is happening, but this is critical I guess.

Comment 1

9 years ago
More fallout from bug 482605.

Updated

9 years ago
Assignee: nobody → server-ops
Component: Developer Pages → Server Operations
Product: addons.mozilla.org → mozilla.org
QA Contact: developers → mrz
Version: unspecified → other
Thanks, we are working on it. We figured out the problem and are in the process of fixing it. Until then, please bear with us :) Thanks!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482605

Updated

9 years ago
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.