Status

()

--
trivial
RESOLVED DUPLICATE of bug 478778
10 years ago
10 years ago

People

(Reporter: marun2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090312 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090312 Minefield/3.2a1pre

Im not sure if this is something with Gmail or Minefield. 

Reproducible: Always

Steps to Reproduce:
1. Go to gmail.com and Sign in
2. Click on Spam int he left
3. You should have some spam (>2) to check this
4. Click on delete all spam messages now
Actual Results:  
Nothing happens except that it shows a confirmation dialog - this occurred yesterday also but I thought it is some specific one time occurrence like the favicon issue I posted earlier. Today it occcurs again

Expected Results:  
Delete all spam?

Comment 1

10 years ago
This was listed in the release notes as a known issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 478778
You need to log in before you can comment on or make changes to this bug.