crash if I close the mail window while checking for new POP mail

VERIFIED INVALID

Status

()

Bugzilla
User Accounts
--
minor
VERIFIED INVALID
9 years ago
8 years ago

People

(Reporter: shammi.deepa, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)
Build Identifier: 3.2.2

 After a crash which happened when I was sorting in the Bookmark Manager,
all of my top-level bookmark folders beginning with the letters Q to Z are no longer present. 
 
Reproducibility   Happens every time. Happens sometimes, but not always. Haven't tried to reproduce it. Tried, but couldn't reproduce it.  


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.sdftsdgf
2.sdfgsdf
3.sdfghtyhjuyhj
Actual Results:  
hvsd,jdsvhb

Expected Results:  
sdnfgjsdhfsdnvg
dfvgnjdklf

Comment 1

9 years ago
do not file junk bugs here. please use landfill.bugzilla.org for junk bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.