impossible to drag and drop prepared emails from a computer to a USB key to be send on an other computer.

RESOLVED DUPLICATE of bug 227305

Status

defect
RESOLVED DUPLICATE of bug 227305
10 years ago
9 years ago

People

(Reporter: lecerf.remi, Unassigned)

Tracking

Other
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16 (.NET CLR 3.5.30729)
Build Identifier: Thunderbird 2.0.0.14

when I prepare an email on thunderbird  (linked to intranet) and I want to transfer it to an other computer to send it via internet (and not intranet). I am only able to copy it but it appears as being send.
And vice versa, when I receive email in the internet computer, I am unable to transfer it (via USB key for example) to the intranet.

Reproducible: Always

Steps to Reproduce:
1.create an email in draft
2.try to copy to USB
3.impossible to drag to draft or send section in an other computer
Actual Results:  
the little symbol impossible comes on

Expected Results:  
nothing

In outlook, I can prepare draft emails and transfer to USB, transfer them to an other computer and send them.
(Reporter)

Updated

10 years ago
Version: unspecified → 2.0
> 2.try to copy to USB

I can save draft document using file->save this will produce a .elm file that can be used from another computer.
drag and drop to/from any windows folder object doesn't work for me, much less USB. 

dupe of/related to bug 227305?
I agree to comment #2: it is a dupe of bug #227305.

Reporter what you think about this?
Whiteboard: DUPEME
Duping. Remi if you disagree please reopen the bug and tell us why you think it's different.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 227305
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.