Status

()

Core
DOM: Core & HTML
P3
blocker
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: Scott MacGregor, Assigned: Mitchell Stoltz (not reading bugmail))

Tracking

({regression, smoketest})

Trunk
x86
Windows NT
regression, smoketest
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dogfood+][nsbeta3+])

(Reporter)

Description

18 years ago
Can't invoke mailnews. nothing is created. No folder pane, no thread pane, no
message pane. This is something that just got checked in tonight.

Looks like it was mstoltz. Backing out his changes to nsLocation.cpp fixes the
problem and you can use mailnews again.

Looks like someone forgot to run the pre checkin tests =)
(Reporter)

Comment 1

18 years ago
adding the usual sets of keywords. Smoketest blocker...
Severity: normal → blocker
Keywords: dogfood, nsbeta3, regression, smoketest
(Reporter)

Comment 2

18 years ago
Hey Mitch, I backed out the changes to nsLocation.cpp and nsGlobalWindow.h to
fix this problem. So you'll probably need to re-land your changes tomorrow......

Comment 3

18 years ago
yikes!  [dogfood+][nsbeta3+]
Whiteboard: [dogfood+][nsbeta3+]
(Assignee)

Comment 4

18 years ago
Grr...I was returning failure when I shouldn't have been, which messed up chrome 
script. Since mscott backed me out, and the bugs I was trying to fix originally 
are still open, I'm marking this bug FIXED. I have a fix which doesn't break 
mail, and it's going in today. 
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 5

17 years ago
Verified with 2000-091309. Marking verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.