Formatting woes-Sidebar missing in IE6 in upgrade.html

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
9 years ago
6 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 367316 [details]
IE6 view of upgrade.html

browser:IE6 

Steps to reproduce:
1.Open https://www-trunk.stage.mozilla.com/en-US/firefox/upgrade.html in FF3 and IE6
2.Compare the formatting and placement of sections

observed behavior:
side bar content is missing in IE6
There is loss of formatting in IE6
Broken in IE 7, too; it's important to note that this is a page intended only for Firefox versions < 3.latest -- that said, I'm guessing we'll want to fix this.
The side bar (menu) is also missing on the "switch" page specifically targeted at IE users :( Same thing on the "personal" page.
Uhm, wtf? In the advanced IE 6 options, I removed the check mark next to "Disable Script Debugging" (both for IE and "other"), and after a page reload the side menu magically shows up now.
After a lot of googling, I found workarounds (read: dirty hacks) for both IE bugs responsible for this behavior.

Fixed in r23408.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

9 years ago
looks fixed to me.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

6 years ago
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.