If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Control+click on second message opens in tab (control+doubleclick behavior?)

RESOLVED DUPLICATE of bug 482693

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 482693
9 years ago
9 years ago

People

(Reporter: Michael Baffoni, Unassigned)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b4pre) Gecko/20090310 Shredder/3.0b3pre

1) Single-click a message in the message list pane, it should highlight to indicate selected.
2) Hold the control key and single-click a second message.

Expected behavior:
3) Second message should highlight in addition to original selected message to indicate (potentially non-contiguous) selection of a second message.

Actual behavior:
3) Message that is clicked on is opened in a new tab.

Is this the intended behavior for a control+double click, and it is interpreting the single-click as a double click?

If this is intentional, this breaks standard UI guidelines.
(In reply to comment #0)
> Gecko/20090310

The 10th of March was a fine day, but it was four days ago, might be time to move on.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482693
(Reporter)

Comment 2

9 years ago
Good point.  It updated this morning, I should actually have looked at the date it updated to, rather than assume it was actually today's....
You need to log in before you can comment on or make changes to this bug.