after moving tab from old browser, it does not close nor update

RESOLVED DUPLICATE of bug 460162

Status

()

Firefox
Tabbed Browser
--
major
RESOLVED DUPLICATE of bug 460162
9 years ago
9 years ago

People

(Reporter: Bluepower10, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 GTB5 (.NET CLR 3.5.30729)

I moved my tabs from my other Firefox browser. Now, I cannot close that tab. It will not close no matter what I do. And, when I go to a new link, or change the URL, it still stays the same.

Reproducible: Always

Steps to Reproduce:
1. Open a new window.
2. Move the tab from one window to the other.
3. Now click a new link, change the url, or close it.
Actual Results:  
It said the same thing at the top as it did when I moved it, and it will not close.

Expected Results:  
It should have changed when I went to a new URL and it should close when I want it to.
(Reporter)

Updated

9 years ago
Version: unspecified → 3.1 Branch

Comment 1

9 years ago
Can you still reproduce the issue in a release or in a recent nightly build? (I couldn't.)

Also note a similar bug 460162.
It looks more like a dupe of bug 460162.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 460162
You need to log in before you can comment on or make changes to this bug.