minimized window not restored for tab dropping when cursor is paused on taskbar icon

RESOLVED DUPLICATE of bug 274205

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 274205
9 years ago
8 years ago

People

(Reporter: Teoh Han Hui, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729)

It's not possible to drop a tab into a minimized Firefox window on the taskbar.

Reproducible: Always

Steps to Reproduce:
1. Open two Firefox windows with numerous tabs in each window.
2. Minimize one of the windows.
3. Try to drop a tab from the other window into the minimized window.
Actual Results:  
The 'unavailable' mouse pointer is displayed.

Expected Results:  
The target should be restored for tab dropping.
Confirmed on Windows XP. 

I think this is basically Bug 274205; but in those days dragging a tab was not yet possible.
Status: UNCONFIRMED → NEW
Depends on: 274205
Ever confirmed: true
(Reporter)

Updated

9 years ago
Summary: cannot restore minimized window when dropping tab on taskbar → minimized window not restored for tab dropping when cursor is paused on taskbar icon
(Reporter)

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 274205
You need to log in before you can comment on or make changes to this bug.