Closed Bug 483520 Opened 14 years ago Closed 14 years ago

Drop Down Menus opening on wrong monitor in Multiple Monitor setup (when not on primary monitor)

Categories

(Firefox :: Menus, defect)

x86_64
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 482928

People

(Reporter: marinebio72, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre (.NET CLR 3.5.30729)

If I have firefox open on the secondary monitor and click anything with a drop down menu, the menu appears off the monitor on the primary monitor.  putting the application back in the primary monitor allows normal usage, but the moment it is placed back on the other monitor, it begins again.

Reproducible: Always

Steps to Reproduce:
1.place on non-primary monitor
2.open drop down menu
3.
Actual Results:  
opens on wrong monitor

Expected Results:  
should open on same monitor as normal drop down menu in its correct place.
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 482928
You need to log in before you can comment on or make changes to this bug.