Confirming Firefox 3 loses new bookmarks.

RESOLVED DUPLICATE of bug 462366

Status

()

--
major
RESOLVED DUPLICATE of bug 462366
10 years ago
9 years ago

People

(Reporter: gluestick2000, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0

The original description is exactly what happens -- and has ALWAYS happened -- using Firefox 3.  When I first tried Firefox 3 several months ago, I saw this problem and decided to go back to v2 until it was corrected.  But I see this is still the case.  I absolutely despise the "awesome bar" with the gaudy stars and cluttered lists, so I have installed the "hide unvisited" add-on.  Perhaps this is causing the problem.

Reproducible: Always

Steps to Reproduce:
1. Visit a web site
2. "Bookmark this page" anywhere in your Bookmarks Toolbar
3. Test the bookmark during current session -- everything okay
4. Restart Firefox and bookmark is not there
Actual Results:  
Bookmark disappears.

Expected Results:  
Uhhhh... that the bookmark magically stays in my bookmarks list?  That would be, like, cool!
Please search before filing new bugs and use http:/support.mozilla.com for known issues, in this case you should find http://support.mozilla.com/en-US/kb/bookmarks+not+saved#Places_preferences

either bug 462366 or bug 414715, marking as dupe of bug 462366
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462366
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.