All users were logged out of Bugzilla on October 13th, 2018

Odd behavior for bookmarks toolbar menus (other menus suddenly opening up)

RESOLVED DUPLICATE of bug 465522

Status

()

RESOLVED DUPLICATE of bug 465522
10 years ago
10 years ago

People

(Reporter: caspy77, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
I'm seeing some odd behavior with bookmark menu folders.
I'm seeing this on a Mac, but please test on other OSes and change the platform accordingly.

Steps to reproduce:

1) Set two folders in the bookmarks toolbar side by side, each one at least four deep with bookmarks.
2) Click the folder on the right so you view it's contents
3) Mouse over the third bookmark down
4) *Once the tooltip showing the title and URL show up*, mouse down over the fourth bookmark

Expected result: the fourth bookmark gets highlighted
Actual result: the bookmarks folder to the left opens up.

I have observed the above behavior when transitioning from: 3rd to 4th, 2nd to 3rd, 3rd to 2nd, and 4th to 3rd

It seems like as long as the tooltip is being displayed and there is a transition to or from the 3rd bookmark in the menu that it will jump to opening the folder menu to the left.
(Reporter)

Comment 1

10 years ago
Just for clarification, because the question came up in IRC, when I said "four deep with bookmarks" I was simply meaning "having four bookmarks in it".
(rather than having subfolders or some such thing)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465522
You need to log in before you can comment on or make changes to this bug.