Closed Bug 483559 Opened 11 years ago Closed 11 years ago

full headers overflow through status bar

Categories

(Thunderbird :: Mail Window Front End, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 223132

People

(Reporter: bugzilla, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.7) Gecko/2009030422 Ubuntu/8.10 (intrepid) Firefox/3.0.7
Build Identifier: version 2.0.0.19 (20090105)

Normal headers are fine but "all" headers grow past the message window and into the status bar.

Reproducible: Always

Steps to Reproduce:
In the three-pane window, display a message, choose view/headers/all and pull down the horizontal divider so that the grey headers area extends below the message window.
Attached image screenshot
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 223132
You need to log in before you can comment on or make changes to this bug.