When running Firefox 3.x on MAC with Chatzilla, Menu navigation becomes useless in some scenarios.

VERIFIED DUPLICATE of bug 322107

Status

Other Applications
ChatZilla
VERIFIED DUPLICATE of bug 322107
9 years ago
9 years ago

People

(Reporter: murali, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
If I am running FF3.x and open my ChatZilla from Tools->ChatZilla, the following scenario happens.

I have closed all Firefox browser windows except ChatZilla.
In this scenario, there is no Firefox menu option available to spawn a new Firefox window, even though Firefox process is running.

Only when I close the ChatZilla window , then I get the Firefox File->NewWindow etc., options back. 

This is a usability bug.
(Reporter)

Comment 1

9 years ago
Follow these steps to reproduce on MAC

1. start  Firefox.
2. Open the ChatZilla window ( install ChatZilla add-on beforehand ).
3. Close the Firefox browser window leaving open only the ChatZilla window.

Result: You can not open any new Firefox browser windows unless you kill the ChatZilla window.
That's an extension problem with the menu overlay.
Assignee: nobody → rginda
Component: Menus → ChatZilla
OS: Mac OS X → All
Product: Firefox → Other Applications
QA Contact: menus → chatzilla
Hardware: x86 → All

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322107
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.