Firefox white-screens with little provocation

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Chuck, Unassigned)

Tracking

3.0 Branch
x86_64
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729)

(OS is actually Windows XP x64 SP2.)

Periodically — say, three or four times a month . . . though it's been happening more frequently lately — my XP x64 computer abruptly goes to a white screen and locks up. The only recovery is power cycling the box. In all of the many instances, save one, I was doing something innocuous in Firefox. Might have been clicking a button on a page or maybe a combo box. Sometimes I think I have actually been typing into a text box. No pattern to the site on which it occurs; I would venture to say that I have never seen it happen on the same site twice, but wouldn't swear by it. I usually have about five apps open with a gig of memory in the box.

The white screen appearance is just that. Not a BSOD, not a fatal-error dialog box. A few times it has been a white screen with one-pixel-wide vertical blue lines in it. No response to screen or keyboard. After power cycling, all programs start normally. Most of the time Firefox brings back the tabs I had open. Other times it forgets those tabs (which really irritates me).

Problem has occurred over the several releases of Firefox 3.0. I can't recall whether it happened in 2.0 or not.

Glad to provide any other info that will be of help. I've finally grown tired of putting up with this behavior. 

Reproducible: Sometimes

Steps to Reproduce:
Hard to tell.  Screen just turns white when I "do something" (click or type) in Firefox.
Actual Results:  
White screen and no recovery short of power cycling.  Needless to say, any unsaved work in other apps is lost.

Expected Results:  
Well . . . it shouldn't white screen.

Add-ons installed:

CS Lite 1.4, external IP 0.9.9.4, Flashblock 1.5.8, Java Quick Starter 1.0, Microsoft .NET Framework Assistant 1.0, Move Media Player 1.0.0.071101000055, Remember Mismatched Domains 1.4.3 (yes, it's obsolete), RSS Ticker 2.0.3.
(Reporter)

Comment 1

9 years ago
I should have mentioned that I read through the summaries for the bugs returned by a search on "white screen" and none of them appear to match the circumstances I've reported.  Thanks.

Comment 2

9 years ago
Does Firefox's safe mode or a new profile change the issue? http://support.mozilla.com/en-US/kb/Basic+troubleshooting
Firefox as userspace application could make the screen white but you can always open the taskmanager with ctrl+alt+del .

If this isn't possible it can't be Firefox fault and it must be either the system itself, a hardware error or a graphic card driver (and this bug would be invalid).

Is your keyboard really dead and opening the taskmanager doesn't work ?

Updated

9 years ago
OS: Windows Server 2003 → Windows XP
Version: unspecified → 3.0 Branch
(Reporter)

Comment 4

9 years ago
Shortly after reporting this behavior, I removed Windows Administrator privileges from my regular user account for general security reasons and have not had a "white screen" occurrence (caused by Firefox or otherwise) since.  I have also upgraded in steps to Firefox v.3.0.11 which may or may not be related.

Without its reproducibility -- I'm very glad to say -- I think Bugzilla administration can retire this report with my thanks for looking it over.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.