scrolling through the page is very slow (http://www.mac-tv.de/index.lasso?Rubrik=Filme)

RESOLVED DUPLICATE of bug 428070

Status

()

Core
General
RESOLVED DUPLICATE of bug 428070
9 years ago
9 years ago

People

(Reporter: Mehmet, Unassigned)

Tracking

1.9.0 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.8pre) Gecko/2009031600 Camino/2.0b3pre (like Firefox/3.0.8pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.8pre) Gecko/2009031600 Camino/2.0b3pre (like Firefox/3.0.8pre)

Hello Camino-Team,

I have problems to scroll in following web-page:

http://www.mac-tv.de/index.lasso?Rubrik=Filme

It is very slow to scroll through this page (specially with the touchpad, bot with the mouse, too)

Problems with Firefox, too.

With Safari there is no problem.

Thank you in advance !!!

Regards,
Mehmet



Reproducible: Always

Steps to Reproduce:
1. open link: http://www.mac-tv.de/index.lasso?Rubrik=Filme
2. Scroll through the page

Actual Results:  
Scrolling is very, very slow

Expected Results:  
Scrolling should be faster
(Reporter)

Updated

9 years ago
Version: unspecified → Trunk

Comment 1

9 years ago
Since Firefox has the same problem, moving to Core for triage.
Component: General → General
Product: Camino → Core
QA Contact: general → general
Version: Trunk → 1.9.0 Branch

Comment 2

9 years ago
That works fine with Minefield & Shiretoko. The page uses tons of divs with overflow:hidden or auto.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 428070

Comment 3

9 years ago
Obseerved on FF 3.1b3. This scrolling issue is hugely exacerbated in Firefox 3.1b3 by increasing text size (Cmd-+). Very bad even on an 8-core 2008 Mac Pro with a fast ATI 3870 graphics card! Also observed on sites such as

http://news.cnet.com/8301-17938_105-10203342-1.html?tag=xlr8yourmac

but NOT for sites like

www.macfixit.com.

The Profile-folder file "content-prefs.sqlite" stores this text-size info and a return to a site where the text size was changed long ago can exhibit paradoxical crippled scrolling.
You need to log in before you can comment on or make changes to this bug.