Download Window Minimization

VERIFIED DUPLICATE of bug 26029

Status

SeaMonkey
General
P3
enhancement
VERIFIED DUPLICATE of bug 26029
18 years ago
7 years ago

People

(Reporter: Brian M. Long, Assigned: Brendan Donohoe)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; m17) Gecko/20000807
BuildID:    2000080712

I would just like a minimize button on the small download box (instead of just a
close).

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 26029 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dup of bug 26029 "downloading file window cannot be minimized"
Status: RESOLVED → VERIFIED

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey

Updated

7 years ago
Depends on: 649373

Updated

7 years ago
No longer depends on: 649373
You need to log in before you can comment on or make changes to this bug.