Closed Bug 483683 Opened 11 years ago Closed 11 years ago

Selecting start date on task for date beyond current month doesn't hold

Categories

(Calendar :: Lightning Only, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 396417

People

(Reporter: julianh.2k, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; es-ES; rv:1.9.0.7) Gecko/2009021906 Firefox/3.0.7
Build Identifier: Lightening 0.9 on Thunderbird 2.0.0.19. Both are spanish versions.

First off, I love the Lightening integration with Thunderbird. It rocks, but it has some bugs. When I start a new task and I want to select a start date (inicio in spanish) I click on the date drop down icon. The current month displays with selectable dates. If i click on the left or right arrows to change month, the drop down fades out. For a split second you can see the month does change to the next one, but it fades out immediately. I attempted to enter a start date manually. Initially it gave me a message saying "modification not possible". But after closing thunderbird, relaunching it, starting the task again, and entering the date manually, it did hold it. The same is true for the end date. As you may imagine, this was kind of annoying and cumbersome.

Reproducible: Always

Steps to Reproduce:
1. Luanched Thunderbird.
2. Clicked on Tasks icon.
3. Started a new task.
4. Entered a name for the task.
5. Click on inicio (start date) or fecha de vencimiento (end date)
6. Current month displayed as drop down.
7. Click on right or left arrows.
8. Drop down fades out, not displaying the next or previous month.
Actual Results:  
A date beyond or previous to current month isn't possible to select using the start or end date drop down.

Expected Results:  
The next or previous month should've shown on the start or end date drop down.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390036
Duplicate of bug: 396417
You need to log in before you can comment on or make changes to this bug.