Website:<Hello> and < Hello> are accepted as two unique persona names

VERIFIED FIXED in 1.0

Status

Mozilla Labs Graveyard
Personas Plus
P1
major
VERIFIED FIXED
9 years ago
a year ago

People

(Reporter: krupa, Assigned: telliott)

Tracking

unspecified
x86
All

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:
1.Submit a persona named-"Hello"
2.Submit another persona named-" Hello" but with all other attributes same as the one submitted in step#1

expected result:
Preceding and trailing spaces are stripped and user fails to submit in step#2 and a proper user message is displayed.

actual result:
User is able to submit both personas. If both get approved,these persona names will look pretty similar in the Gallery.
(Reporter)

Updated

9 years ago
Assignee: cbeard → telliott
Summary: <Hello> and < Hello> are accepted as two unique persona names → Website:<Hello> and < Hello> are accepted as two unique persona names
(Assignee)

Comment 1

9 years ago
trimming space from the front and end of usernames and persona names
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Target Milestone: -- → 1.0
OS: Windows XP → All
(Assignee)

Updated

9 years ago
Duplicate of this bug: 483472

Updated

9 years ago
Priority: -- → P1
(Reporter)

Comment 3

9 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Mozilla Labs → Mozilla Labs Graveyard
You need to log in before you can comment on or make changes to this bug.