Status

()

defect
RESOLVED DUPLICATE of bug 483751
10 years ago
10 years ago

People

(Reporter: marun2, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090316 Minefield/3.2a1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090316 Minefield/3.2a1pre

In the latest build of Minefield 20090316, Gmail tasks has stopped working. Appears totally empty. Also composing a message and clicking send keeps showing "Still working..." at the top. Upon hitting Send again, then it appears to get sent.

Reproducible: Always

Steps to Reproduce:
1. Gmail tasks
2. Empty task screen appears with no content
3.
Actual Results:  
Empty tasks 

Expected Results:  
Tasks to show
works (google tasks, other issues not tested):
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090314 Minefield/3.2a1pre ID:20090314051729
http://hg.mozilla.org/mozilla-central/rev/aa75d2c8a862

fails:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090315 Minefield/3.2a1pre ID:20090315050013
http://hg.mozilla.org/mozilla-central/rev/8a3c6f9a258f

=> range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=aa75d2c8a862&tochange=8a3c6f9a258f
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: regression
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → Trunk
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483751
You need to log in before you can comment on or make changes to this bug.