Cursor key scrolling only works after a mouse click on html page

VERIFIED DUPLICATE of bug 28580

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 28580
18 years ago
13 years ago

People

(Reporter: Robert Thorneycroft, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; m18) Gecko/20000809
BuildID:    2000080908

It is not possible to scroll the screen left-right or up-down with the cursor
keys until after the html page has first been clicked on by the mouse.

Reproducible: Always
Steps to Reproduce:
1. Go to any screen that loads over a browser length of information.
2. Try to scroll the screen with the cursor keys.
3. Nothing happens.
4. Click on the html page.
5. Try to scroll the screen with the cursor keys.
6. The page moves around as expected.

Actual Results:  The screen does not scroll around as it does in Netscape or IE
until after the page has been selected with a mouse click.

Expected Results:  The screen should be scrollable without 1st having to select
the html page with the mouse.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 28580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verf dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.