Crash when using "Full Screen" option in embedded DocStoc text reader

RESOLVED INVALID

Status

Plugins Graveyard
PDF (Adobe)
--
critical
RESOLVED INVALID
9 years ago
2 years ago

People

(Reporter: Brendt Hess, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7

About halfway down the page in the above case is an embedded flash text reader from legal document site docstoc.com.  When clicking the reader's Full Screen button, an access violation error occurs 

Reproducible: Always

Steps to Reproduce:
1. Go to URL above
2. Click on Full Screen button
3. Crash
Actual Results:  
Total crash of Firefox

Expected Results:  
Reader opened full screen

http://crash-stats.mozilla.com/report/index/bd984e9d-b3a7-4682-9356-733df2090317

Crash in NPSWF32.dll
Crash signature: NPSWF32.dll@0x139725
This is a crash caused by the flash plugin itself. Did you reported that to Adobe ?

marking invalid and CC msintov, the used flash version is 10.0.12.36
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Component: General → Plug-ins
Product: Firefox → Core
QA Contact: general → plugins
Resolution: --- → INVALID

Updated

9 years ago
Severity: normal → critical
Version: unspecified → 1.9.0 Branch

Comment 2

9 years ago
I cannot reproduce this problem on Windows XP with Flash Player 10.0.r12.36 and Firefox 3.0.6.  Upgrading to 3.0.7 does not change to outcome.   A direct link to the crashing document might be helpful.
I forgot: No crash with FF3.0.7 and Shockwave Flash 10.0 r22
Is it ok for you/msintov to be CC'ed on such crashes or should I cc only on confirmed crashes ?
I don't want to waste your time.

Comment 4

9 years ago
If a crash doesn't happen in the latest Flash Player, then we aren't interested in a crash report. Thank you!

Updated

8 years ago
Component: Plug-ins → PDF (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-reader
Version: 1.9.0 Branch → unspecified
(Assignee)

Updated

2 years ago
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.